[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Paparazzi-devel] Re: trouble getting started...

From: Eric Parsonage
Subject: Re: [Paparazzi-devel] Re: trouble getting started...
Date: Wed, 19 Jan 2011 10:54:05 +1030


I noticed you have had trouble for some time now. we are working on something that might help. it should be finished in a couple of days
You can certainly try it now if you want but the install process will get easier in the next day or two.


On 19/01/2011, at 10:40 AM, James Spezeski wrote:

Thanks for all the replies.

I didn't have any luck with VMWare, so I set up a machine to just boot into Ubuntu, but that didn't work either.

I connected the TWOG to my computer by USB and then powered up the TWOG. The LED flashes but the computer doesn't recognize any device.  I tried with two different USB cables but the output from dmesg didn't even mention USB at all.

If the LED is flashing, does that definitely mean that bootloader is loaded properly?  I'm almost ready to just buy a new TWOG...


On Tue, Dec 21, 2010 at 4:40 PM, James Spezeski <address@hidden> wrote:
Hi everyone, I'm trying to use Paparazzi for a University design project, but I'm having serious problems getting started.  I'm using an OSX host machine with a Ubuntu virtual machine. 

For the Tiny 0.99, I used a USB <-> Serial converter and an LPC programmer which was plugged into the serial port.  I tried programming it in USB mode and serial mode and they both failed (no USB device found).  I did manage to program it by connecting the the converter and creating a socket on the host machine, then using that socket as a serial port on the guest machine and programming it in serial mode, but I'm not sure why this worked and the other approach didn't.

I also tried programming the TWOG with a cable I bought on PPZUAV, but the host and guest machines both failed to even recognize that something was plugged in.  I believe the bootloader is already installed, and the LED flashes when I connect power.  I even tried booting from the live CD and I had the same problem.

I've been stuck here for a couple months, so I would really appreciate any help.


Paparazzi-devel mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]