[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-ppc] Booting FreeBSD PowerPC64 on qemu-system-ppc

From: Super Bisquit
Subject: Re: [Qemu-ppc] Booting FreeBSD PowerPC64 on qemu-system-ppc
Date: Mon, 12 Mar 2012 21:26:30 -0400

Qemu-0.15.1 on an iMac G4 running Debian Squeeze. I've tried with both
openbios-ppc and ppc_rom.bin using qemu-system-ppc64 and
Images used were Fedora 16 ppc dvd, FreeBSD ppc64 boot only, and
OpenBSD macppc 5.0.
Yaboot would not load the system. OpenBSD stalled with the same error
message as earlier. FreeBSD also had previous error messages.

By the way, where are the older openbios images?

On 3/12/12, Alexander Graf <address@hidden> wrote:
> On 06.03.2012, at 02:35, Super Bisquit wrote:
>> With OpenBSD, the system proceeds slightly further.
>> <Previous error>
>> 0> boot cd:,ofwboot 5.0/macppc/bsd.rd >> OpenBSD/macppc BOOT 1.1
>> call-method dma-alloc: exception -21
>> boot>
>> booting cd:5.0/macppc/bsd.rd: call-method dma-alloc: exception -21
>> <extremely slow boot sequence here>
>> The attach files contain reference urls to a similar problem with
>> OpenBSD and a  solution of sorts with NetBSD.
>> Nathan, I thought that this information may be helpful. I'm stuck at
>> this point with the qemu-system-ppc64 install of FreeBSD.
> Could you please try with older OpenBIOS? I've had several reports of people
> having issues with newer OpenBIOS already.
> Alex

reply via email to

[Prev in Thread] Current Thread [Next in Thread]