[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-ppc] Booting FreeBSD PowerPC64 on qemu-system-ppc

From: Alexander Graf
Subject: Re: [Qemu-ppc] Booting FreeBSD PowerPC64 on qemu-system-ppc
Date: Tue, 13 Mar 2012 02:36:35 +0100

Am 13.03.2012 um 02:26 schrieb Super Bisquit <address@hidden>:

> Qemu-0.15.1 on an iMac G4 running Debian Squeeze. I've tried with both
> openbios-ppc and ppc_rom.bin using qemu-system-ppc64 and
> qemu-system-ppc.
> Images used were Fedora 16 ppc dvd, FreeBSD ppc64 boot only, and
> OpenBSD macppc 5.0.
> Yaboot would not load the system. OpenBSD stalled with the same error
> message as earlier. FreeBSD also had previous error messages.
> By the way, where are the older openbios images?

Please see the mailing list archives for specific version information. You 
might want to just try whatever came with 0.14. Or try 1.0 ;).

Also, please dom't top post. It makes the conversation unreadable and is 
considered very rude in most open souce projects - including QEMU.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]