[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Savannah-hackers] [support #103157] CVS update fails

From: Elfyn McBratney
Subject: [Savannah-hackers] [support #103157] CVS update fails
Date: Fri, 25 Jun 2004 12:04:34 -0400
User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

This mail is an automated notification from the support tracker
 of the project: Savannah Administration.

[support #103157] Latest Modifications:

Changes by: 
                Elfyn McBratney <address@hidden>
                Fri 06/25/2004 at 16:02 (Europe/London)

            What     | Removed                   | Added
         Assigned to | None                      | beu

------------------ Additional Follow-up Comments ----------------------------
Do you get the same error from a fresh checkout?

[support #103157] Full Item Snapshot:

URL: <>
Project: Savannah Administration
Submitted by: Bill Northcott
On: Fri 06/25/2004 at 08:41

Category:  None
Priority:  5 - Normal
Severity:  7 - Major
Resolution:  None
Assigned to:  beu
Originator Email:  address@hidden
Status:  Open

Summary:  CVS update fails

Original Submission:  The commands below were run in a source tree checked out 
in April.

/usr/bin/cvs -q -n update
cvs update: inflate: unknown compression method
cvs [update aborted]: reading from server: Input/output error

I get this error persistently.  My system is MacOS X 10.3.4 with the standard 
CVS 1.10 (Halibut).

The contents of the CVS directory are:


Any help would be appreciated
Bill Northcott

Follow-up Comments

Date: Fri 06/25/2004 at 16:02       By: beu
Do you get the same error from a fresh checkout?

For detailed info, follow this link:

  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]