[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: -r option

From: Dan Nelson
Subject: Re: -r option
Date: Mon, 17 Mar 2003 15:44:23 -0600
User-agent: Mutt/1.5.3i

In the last episode (Mar 17), Jeff Powell said:
> On further inspection the milter does not appear to be applying ANY of the 
> options in the /etc/sysconfig/spamass-milter file.  It is definitely reading 
> the file; I tried using Nigel Horne's -D option (BEFORE adding the patch) and 
> when I tried to restart spamass-milter it complained (correctly) that -D was 
> an invalid option.  I then patched and reinstalled spamass-milter with the -D 
> enabled.  This time, it did not complain when I tried the -D option.
> So it appears to be reading the file, but not applying any of the options.
> The -D option has no effect.
> The -d (debug) option has no effect.
> The -r option has no effect.

After you start the service with the script, what is the output of "ps
ax | grep spamass-milter"?  You should see all your commandline args

Does it work if you run spamass-milter directly from the commandline? 

        Dan Nelson

reply via email to

[Prev in Thread] Current Thread [Next in Thread]