[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Spamass-milter Redhat Service

From: Jason Granat
Subject: Re: Spamass-milter Redhat Service
Date: Wed, 04 Jun 2003 08:22:35 -0700

I didn't think it was a problem, more or less I was looking for the format of
the file.  Apparently this is where the "spamass-milter" service script is
looking for extra parameters, like "-b address@hidden".  I tried just
putting that in the file but it errored.  That was last night...

As for this morning I have a new issue.  I ran "service spamass-milter status"
and got a blank line.  The process was verified running by ps.  So I tried
"service spamass-milter restart" and got nothing.  I tried using the original
script and nothing, just a blank new line as in the previous attempts.  This
was working fine last night.  I tried a reboot.  I tried running other service
commands and they run fine.  Anybody run in to this?

Thomas Cameron wrote:

> ----- Original Message -----
> From: "Nigel Horne" <address@hidden>
> To: <address@hidden>
> Sent: Wednesday, June 04, 2003 1:01 AM
> Subject: Re: Spamass-milter Redhat Service
> > > [ -x /etc/sysconfig/spamass-milter ] && . /etc/sysconfig/spamass-milter
> >
> > There is a patch to fix this problem on the Savannah site.
> I think I just wound up doing:
> touch /etc/sysconfig/spamass-milter
> --
> Thomas Cameron, RHCE, CNE, MCSE, MCT
> Cameron Technical Services, Inc.
> (512) 454-3200 Main
> _______________________________________________
> Spamass-milt-list mailing list
> address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]