[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Tramp hangs

From: Michael Albinus
Subject: Re: Tramp hangs
Date: Tue, 07 Apr 2020 20:32:44 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/28.0.50 (gnu/linux)

Michael Albinus <address@hidden> writes:

Hi Ryan,
>> I am having this issue with non-AWS hosts that aren't behind a vpn as
>> well. To remove the VPN/AWS confounding variables, I've repeated my
>> previous steps with a different host, and attached the log to this
>> email. Hopefully this one is more helpful!
> It is still the same, the ssh command does not return anything back to
> Tramp. I have tried it from my local machine, and I get
> root@ Permission denied (publickey).
> which is expected.

Correction: I get this response from inside "M-x shell". With Tramp, I
don't get any response, like you. That's good, so I can continue to
debug :-)

Best regards, Michael.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]