[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Tramp hangs

From: Michael Albinus
Subject: Re: Tramp hangs
Date: Fri, 10 Apr 2020 14:09:08 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/28.0.50 (gnu/linux)

Michael Albinus <address@hidden> writes:

Hi Ryan,

>> It is still the same, the ssh command does not return anything back to
>> Tramp. I have tried it from my local machine, and I get
>> root@ Permission denied (publickey).
>> which is expected.
> Correction: I get this response from inside "M-x shell". With Tramp, I
> don't get any response, like you. That's good, so I can continue to
> debug :-)

Finally, I could fix it locally. Could you pls check, whether the
appended patch fixes this for you as well? The patch is on top of Tramp, which is available via GNU ELPA. It might be applicable also
for older Tramp versions; haven't checked.

Best regards, Michael.

Attachment: txtjVDxMpcEbU.txt
Description: Text Data

reply via email to

[Prev in Thread] Current Thread [Next in Thread]