[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Fwd: tramp (2.1.5); can not save files with external transfer progra

From: James Yoo
Subject: Re: Fwd: tramp (2.1.5); can not save files with external transfer program methods
Date: Mon, 22 May 2006 08:37:15 -0500

thanks for your input michael.

I tried the scp command on the eshell command line.  I got a password
prompt, which I entered, and the file was copied up...

- James

On 5/22/06, Michael Albinus <address@hidden> wrote:
"James Yoo" <address@hidden> writes:

> oops...
> there were 2 tramp buffers... one was empty...

The mail prepared by tramp-submit-bug appends statements for including
related Tramp buffers via the message package. When the mail is copied
to another mail agent, those statements don't work, unfortunately.

I'll extend the given hints how to manage this.

Unfortunately, the debug buffer still doesn't enlighten me. But it
looks like you are using Cygwin's openssh, which is known to cause
problems. Could you, please, apply from your Emacs *shell* buffer the
following command:

  scp -p /cygdrive/c/temp/tramp.868lDi address@hidden:/home/jyoo/foo.txt

You might choose another local file name ...

Best regards, Michael.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]