[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: expected Autoconf 2.59 <-> 2.60 compatibility?

From: Ben Pfaff
Subject: Re: expected Autoconf 2.59 <-> 2.60 compatibility?
Date: Tue, 09 May 2006 19:49:49 -0700
User-agent: Gnus/5.110004 (No Gnus v0.4) Emacs/21.4 (gnu/linux)

Noah Misch <address@hidden> writes:

> On Tue, May 09, 2006 at 05:26:12PM -0700, Ben Pfaff wrote:
>> [2.59 -> 2.60 transition]
>> Does anyone have input on whether these changes are cumulatively
>> important enough to break much software?
> We tried to preserve compatibility fairly well.  If a change broke several
> existing `', I would rather fix the problem and release Autoconf
> 2.61 than recommend dual distribution of Autoconf 2.59 and Autoconf 2.60.

That is good news.

One option open to me is to package and upload a 2.59 pre-release
to Debian "unstable".  I imagine that this would lead to more
widespread testing of the pre-release, which might work to catch
incompatibilities in advance of the final 2.60 release.

Any comments on whether this is a good idea?
Ben Pfaff 
email: address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]