[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-AUCTeX] 11.85; Biblatex vs. RefTex

From: Ralf Angeli
Subject: Re: [Bug-AUCTeX] 11.85; Biblatex vs. RefTex
Date: Thu, 11 Jun 2009 21:05:45 +0200

* Andreas Breitbach (2009-06-08) writes:

> Am Freitag, den 05.06.2009, 18:16 +0200 schrieb Ralf Angeli: 
>> You can get a backtrace by executing
>> M-x toggle-debug-on-error <RET>
>> before trying to insert the citation.
>> The problem might be due to something in the the .tex or .bib files.  So
>> unless you provide sample files for reproducing the error, it will be
>> hard to find its cause.
> Ok, I tried these settings, these are the results:
> Debugger entered--Lisp error: (args-out-of-range 21 37)
>   replace-match("[34]" t t #("\\footcite[]{masala_kenneth_2005}" 0 12
> nil 12 31 (face font-lock-constant-face) 31 32 nil))
>   reftex-do-citation(nil nil nil)
>   reftex-citation()
>   call-interactively(reftex-citation)

This doesn't really help.  As mentioned before, a sample file might be

> The reftex-*-citation complains on clicking that it "Can't find
> library /usr/share/emacs/22.2/lisp/textmodes/reftex-cite.el". There are
> some files in the respective directory, but they seem to be compiled
> bytecode, having an *.elc.

Are you sure the installation of the CVS version went okay?  Didn't you
install it below /usr/local?  Did you put `(require 'reftex)' into your
init file as suggested by the installation instructions?  What's the
output of `C-h v reftex-version <RET>'?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]