discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: *Any* way to getting GNUstep on a G4 ???


From: M. Uli Kusterer
Subject: Re: *Any* way to getting GNUstep on a G4 ???
Date: Thu, 28 Oct 2004 01:54:51 +0200
User-agent: MT-NewsWatcher/3.4 (PPC Mac OS X)

In article <address@hidden>,
 Nicola Pero <address@hidden> wrote:

> Install Debian and get a normal stable Debian system running.  Do *not*
> install the Debian gnustep packages

 Here I'm having my first problem: The net-install CD I used for my 
first attempt won't produce a working Debian as it did before. It has 
problems with some parts of X11. In particular, installing WindowMaker 
complains about missing hermes1 (>= 1.3.2-1), libjpeg62 and libungif4g 
(>= 4.1.0b1).

 I get similar errors when trying to install xdm or kdm, and while 
dselect simply doesn't tell me anything, apt-get at least complains 
about them being "not installable" and says something about a broken 
package.

 And yeah, I did ask tasksel at startup to give me an X Window System, 
which I can actually launch. But it's just the empty checkerboard 
pattern and the "X" cursor. No surprise without a desktop manager nor a 
window manager, I guess. And it wouldn't even install xterm either.

> (it would be good to use premade
> packages, but it seems you didn't have luck with those).

 Well, they did run when I *first* tried, but they were incomplete, in 
that they were missing the developer stuff. When I started this thread, 
I had already tried installing Woody a second time, and the error 
messages above are from my third attempt today.

Anybody know what I could try here? Give dselect some other source? 
(which one?)

Thanks for trying to help out :-T

-- Uli
http://www.zathras.de


reply via email to

[Prev in Thread] Current Thread [Next in Thread]