discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: GNUstep Objective-C v2 ABI update


From: Fred Kiefer
Subject: Re: GNUstep Objective-C v2 ABI update
Date: Tue, 1 Jan 2019 14:20:53 +0100


> Am 01.01.2019 um 13:31 schrieb David Chisnall <address@hidden>:
> 
> On 01/01/2019 01:00, Patryk Laurent wrote:
>> Hi David,
>> A couple days ago I installed FreeBSD 12.0 and after pkg ins Aclock and 
>> openapp AClock I got a crash. Are you saying that would now be fixed?  Do I 
>> just uninstall gnustep and reinstall to get the fix?
> 
> Sadly no.  AClock is crashing in -gui while deserialising the nib.  I guess 
> something in the nib format is unsupported by recent versions of -gui?
> 
> I have not yet pushed the changes to the ports, and it will be a day or two 
> after I do that before packages appear.

Which version of Clock are you two referring to? I just compiled the one from 
GAP and it works fine on my machine, but this also does not contain any NIB 
file.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]