[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[O] Re: [Orgmode] customising org-latex-to-pdf-process for bibtex

From: Eric S Fraga
Subject: [O] Re: [Orgmode] customising org-latex-to-pdf-process for bibtex
Date: Tue, 01 Mar 2011 20:41:20 +0000
User-agent: Gnus/5.110014 (No Gnus v0.14) Emacs/24.0.50 (gnu/linux)

Suvayu Ali <address@hidden> writes:


>> Have you tried searching the web with that error message (e.g. google
>> bibtex openout_any)?
> I found a recent (Jan 2010) discussion about this. There was a change in
> behaviour for bibtex in the latest texlive build which leads to this
> behaviour. You can follow the discussion in this thread[1]. The TeX
> developers expect external tools like org and other editor plugins to
> adapt to this change. I think this is why I was having problems in the
> first place, not sure how this can be resolved though. If we find a
> solution it would be worth a mention on Worg.
> [1] http://web.archiveorange.com/archive/v/VBuN9l7WNXs4SXOn6Kxh

Ah, very interesting.  What I don't understand is why this is affecting
you.  I can see it affecting you if the aux file cannot be found but not
if the first pdflatex step worked okay.  Do you still have the problem
if the first step worked?

If so, and if you still have the sh file I sent to the list yesterday,
can you add the following line to the top:

echo 'Invoked in dir ' $PWD

and post the output (the first few lines only) of the export to PDF when
you get the error with bibtex?

: Eric S Fraga (GnuPG: 0xC89193D8FFFCF67D) in Emacs
: using Org-mode version 7.4 (release_7.4.576.g99675.dirty)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]