[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnash-dev] Re: pre-release candidate

From: Rob Savoye
Subject: Re: [Gnash-dev] Re: pre-release candidate
Date: Thu, 10 Feb 2011 10:15:08 -0700
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20101209 Fedora/3.1.7-0.35.b3pre.fc13 Lightning/1.0b2 Thunderbird/3.1.7

On 02/09/11 15:18, Brad wrote:

  So I finally got everything installed via packages, and then built
gnash with gcc 4.2.1 (a particularly bad release) Using this version of
GCC with boost 1.4.2 is big mistake in my opinion, but oh well...

  So with Firefox 3.6, OpenBSD 4.9 "current", I can't get it to fail
when viewing YouTube. :-( I've got other major problems with segfaults
from Boost. I'll trying downgrading boost to something that works, or
upgrading GCC past 4.2.1, and see if that helps.

  So anyway, I'll be curious to see your debug logs whenever you have
time to get around to it.

        - rob -

reply via email to

[Prev in Thread] Current Thread [Next in Thread]