[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gnu-arch-users] Re: PATCH: tla on cygwin (works!)

From: Greek0
Subject: [Gnu-arch-users] Re: PATCH: tla on cygwin (works!)
Date: Wed, 28 Jan 2004 22:43:10 +0100

On Tue, 27 Jan 2004 22:50:43 +0100
address@hidden wrote:

> When I'm following the tutorial I get an error as soon as I change any
> file in my checked-out tree:
> corrupt pristine (failed inode signature validation)
>       archive: address@hidden
>       revision: hello-world--mainline--0.1--base-0
>       directory
> /home/Greek0/wd/hello-world/{arch}/++pristine-trees/.......
> You should remove this prisitine from your tree.

Hi again.
Sorry for replying to myself.
I've worked out my problem. They ware apperently caused by FAT. After I
converted my partition to NTFS everything worked nicely. Perhaps Lode
could place a notice somewhere on the download page about the FAT
I still have another FAT partition, so I could possibly fix it, although
I don't see much sense in fixing the problem, since virtually noone uses
FAT any more, and upgrading to NTFS is no problem on ME/2K/XP/2003.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]