[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Can um-pppd be made to work?

From: Clemmitt Sigler
Subject: Re: Can um-pppd be made to work?
Date: Thu, 10 Oct 2002 23:42:02 -0400 (EDT)

Hi Neal,

On 10 Oct 2002, Neal H. Walfield wrote:
> Even if you setup ppp correct, you will not be able to use the serial
> ports at speeds greater than ~4800 bps.  This requires fixes to the
> drivers.

Unfortunately, I didn't have success, though it may be due to some
mistake(s) on my part.  I got com0 working so I can talk to my modem
with minicom.  I edited /etc/ppp/ppp.conf to (hopefully) connect to my
ISP.  Then I read your message in the mailing list archive from (I
think) November, 2001, as suggested by Marcus.  I did this:

# settrans -cfgap /servers/socket/2 /hurd/pfinet -i tun0

Then I ran:

# ppp -background

and got some error messages.  The modem then dialed and tried to
connect, but it seemed like it never authenticated.  I may work on it
a bit more, as I remember wrestling with /etc/ppp/options an awful lot
years ago when I first tried to get pppd working.  That is, I
wouldn't be surprised to discover I had an error in my config.

Quick question: Is there a way I can get a log of the "handshaking"
that's going on, meaning the chat-type messages as well as the
pap/chap exchanges?  This way I might be able to debug the
problem faster.  Nothing got written into /var/log/ppp.log when
I tried this (that file remained empty).

TIA.  BTW, I don't plan to kill myself working on this, it's mainly
a learning exercise and something I might be able to help document
if I'm successful.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]