[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: print produces strange results (4.0.0-rc2, Win7)

From: Dmitri A. Sergatskov
Subject: Re: print produces strange results (4.0.0-rc2, Win7)
Date: Mon, 13 Apr 2015 08:56:52 -0500

On Mon, Apr 13, 2015 at 8:30 AM, Martin Kunz <address@hidden> wrote:

Thanks for your suggestions. I have set up a separate Gnuplot
installation as the graphics toolkit for Octave as you suggested:

>> gnuplot_binary
ans = D:\Software\gnuplot\bin\gnuplot.exe

When I ran my test script, I got a message that the epstool binary is
not installed and some output formats would be not available. So I
downloaded from and
added the bin-folder to my path system variable.
Furthermore, I have switched to Octave 4.0.0-rc3 this morning and
reinstalled Ghostscript 9.16 64bit.

When I run the attached script, the result is worse than ever before. I
get the following output:

>> plotTest
ans = 4.0.0-rc3
ans = gnuplot
Error: /undefined in -1.#QNAN

​Looking at your screenshots I'd say that you are still using fltk
backend. ​Perhaps the path to gnuplot is wrong or you may
have some issue with gnuplot.exe.
The verbose error message comes from ghostscript.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]