[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: conversion batchfile or commandscript

From: Mats Bengtsson
Subject: Re: conversion batchfile or commandscript
Date: Fri, 02 Sep 2005 17:10:17 +0200
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511

Han-Wen Nienhuys wrote:

how much interest would there be in a convert-ly web interface? We could offer access to convert-ly a subscription plan :-)
(the same holds for etf2ly, abc2ly, etc.)

To me, this idea only sounds like a bad substitute! A proper package
for installing LilyPond should of course also include these tools.
Preferably, you should be able to right-click on a .ly file and choose
"Update to current LilyPond version". Note that a web interface would
be more troublesome to use than running convert-ly on your own machine,
not only since you have to go to the web page but also since you have
to specify in the web interface what LilyPond version you have installed
(a fact that maybe is not obvious to everyone).


reply via email to

[Prev in Thread] Current Thread [Next in Thread]