[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Pan-users] ssl problems, not working on ports 443 or 563

From: Heinrich Mueller
Subject: Re: [Pan-users] ssl problems, not working on ports 443 or 563
Date: Mon, 02 Apr 2012 06:52:55 +0200
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:11.0) Gecko/20120328 Thunderbird/11.0.1

Am 02.04.2012 02:39, schrieb David Shochat:
On Sun, 01 Apr 2012 22:49:03 +0000, bob wrote:

I ran  ` --with-gnutls' still no cigar.  I get a pagefull of
gnutls entries in synaptic, which one should I install and how should I
set things up to compile with it.

I chose libgnutls-dev, however it wasn't the right version. You should
check your config.log. Here is what I found in mine:
configure:7817: checking for GNUTLS
configure:7824: $PKG_CONFIG --exists --print-errors "gnutls>=
Requested 'gnutls>= 2.12.10' but version of GnuTLS is 2.10.5
You may find new versions of GnuTLS at
This is with the latest Ubuntu. So one way to solve the problem is to
build libgnutls yourself, but I have not (yet) attempted that. Maybe
Ubuntu 12.04 LTS will have a newer libgnutls.

Sorry for the requirement, but I found the older versions less stable.
Why does ubuntu have such an ancient version of gnutls?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]