bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#9684: Emacs 23.3 and 24.0.90 don't build on IRIX 6.5


From: Eli Zaretskii
Subject: bug#9684: Emacs 23.3 and 24.0.90 don't build on IRIX 6.5
Date: Fri, 07 Oct 2011 17:25:03 +0200

> From: Rainer Orth <address@hidden>
> Cc: address@hidden
> Date: Fri, 07 Oct 2011 15:40:56 +0200
> 
> Breakpoint 3, xsignal1 (error_symbol=274352730, arg=274355066) at 
> /vol/src/gnu/emacs/emacs-24.0.90/src/eval.c:1773
> (gdb) where
> #0  xsignal1 (error_symbol=274352730, arg=274355066) at 
> /vol/src/gnu/emacs/emacs-24.0.90/src/eval.c:1773
> #1  0x10298f1c in Ffuncall (nargs=2, args=0x7ffb7a10) at 
> /vol/src/gnu/emacs/emacs-24.0.90/src/eval.c:3029
> #2  0x10306074 in exec_byte_code (bytestr=272696025, vector=272696045, 
> maxdepth=8, args_template=0, nargs=0, args=0x7ffb7d14) at 
> /vol/src/gnu/emacs/emacs-24.0.90/src/bytecode.c:785
> #3  0x1029963c in funcall_lambda (fun=272695997, nargs=0, 
> arg_vector=0x7ffb7d14) at /vol/src/gnu/emacs/emacs-24.0.90/src/eval.c:3139

Please show what these commands produce:

 (gdb) frame 3
 (gdb) pp fun
 (gdb) frame 1
 (gdb) pp args[0]
 (gdb) pp args[1]

> Of course: recompiled with -g3 -O0.

Thanks.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]