bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#32446: Configure-time requirement for gnutls is too old


From: Noam Postavsky
Subject: bug#32446: Configure-time requirement for gnutls is too old
Date: Mon, 17 Sep 2018 19:29:29 -0400
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/26.1 (gnu/linux)

tags 32446 fixed
close 32446 26.2
quit

Noam Postavsky <address@hidden> writes:

> I'll push it tomorrow after double checking the updated version on
> Windows.

> +#   ifdef HAVE_GNUTLS_DIGEST_GET_NAME
>    LOAD_DLL_FN (library, gnutls_digest_get_name);

> +#  ifdef HAVE_GNUTLS_DIGEST_GET_NAME
> +#   define gnutls_digest_get_name fn_gnutls_digest_get_name

Fixed those two ifdef checks, and pushed to emacs-26.

[1: b5bee6bf48]: 2018-09-17 17:54:32 -0400
  Fix build with gnutls versions 3.0 to 3.2 (Bug#32446)
  
https://git.savannah.gnu.org/cgit/emacs.git/commit/?id=b5bee6bf489d8c54a5e39baed4d578ada54c99bf





reply via email to

[Prev in Thread] Current Thread [Next in Thread]