[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] USRP and "fusb: (rd status -71) Protocol error"

From: Eric Blossom
Subject: Re: [Discuss-gnuradio] USRP and "fusb: (rd status -71) Protocol error"
Date: Wed, 2 May 2007 14:54:10 -0700
User-agent: Mutt/1.5.9i

On Thu, May 03, 2007 at 07:27:33AM +1000, stevie.glass wrote:
> Hi
> I've a rev 3 USRP which has the Flex2400 and TVRX daughtercards installed.
> At one time the setup worked well - altho I've let it lie a while. This
> week I've swapped out a TVRX and replaced it with the DBSRX in
> preparation for a new project.
> When I run usrp_fft.py things are fine for a few moments but inevitably
> the program crashes with:
> fusb: (rd status -71) Protocol error
> repeatedly written to the terminal. Similar story for usrp_oscope.py and
> most other examples.

I have in the past seen this, but mostly when I've powered down a USRP
while the application was still running.

You may want to try a different USB cable.  It might be flaky.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]