[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] USRP and "fusb: (rd status -71) Protocol error"

From: Brett L. Trotter
Subject: Re: [Discuss-gnuradio] USRP and "fusb: (rd status -71) Protocol error"
Date: Wed, 02 May 2007 18:35:53 -0500
User-agent: Thunderbird (Windows/20070221)

Eric Blossom wrote:
> On Thu, May 03, 2007 at 07:27:33AM +1000, stevie.glass wrote:
>> Hi
>> I've a rev 3 USRP which has the Flex2400 and TVRX daughtercards installed.
>> At one time the setup worked well - altho I've let it lie a while. This
>> week I've swapped out a TVRX and replaced it with the DBSRX in
>> preparation for a new project.
>> When I run usrp_fft.py things are fine for a few moments but inevitably
>> the program crashes with:
>> fusb: (rd status -71) Protocol error
>> repeatedly written to the terminal. Similar story for usrp_oscope.py and
>> most other examples.
> I have in the past seen this, but mostly when I've powered down a USRP
> while the application was still running.
> You may want to try a different USB cable.  It might be flaky.
> Eric
> _______________________________________________
> Discuss-gnuradio mailing list
> address@hidden
> http://lists.gnu.org/mailman/listinfo/discuss-gnuradio
Could this be related to the (now fixed) FX2 power bug on the FPGA that
surfaced with the Ubuntu Feisty Fawn kernel?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]