[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] Problem cross-compiling version 3.5.1

From: Andrew Davis
Subject: Re: [Discuss-gnuradio] Problem cross-compiling version 3.5.1
Date: Mon, 20 Feb 2012 11:29:04 -0500

A lot of components you are building don't seem to be necessary on
ARM, try configuring with " ./configure --disable-all-components
--enable-gnuradio-core " to just build the core and then enable only
the parts you need.

On Mon, Feb 20, 2012 at 10:53 AM, Stefan Ott <address@hidden> wrote:
> Hello
> I am currently trying to cross-compile gnuradio for ARM but I keep
> getting build errors, or, to be more precise, linking errors related
> to libgruel. I'm using GCC 4.6.1 and uClibc 0.9.32, this build log is
> attached to this message.
> If anyone has some idea about what I might be doing wrong, that would
> be highly appreciated.
> cheers
> --
> Stefan Ott
> Communication and Distributed Systems
> Institute of Computer Science and Applied Mathematics
> University of Bern
> _______________________________________________
> Discuss-gnuradio mailing list
> address@hidden
> https://lists.gnu.org/mailman/listinfo/discuss-gnuradio

reply via email to

[Prev in Thread] Current Thread [Next in Thread]