[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Some error info from configure.bat please

From: David Kastrup
Subject: Re: Some error info from configure.bat please
Date: Sun, 03 Jul 2005 03:14:31 +0200
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/22.0.50 (gnu/linux)

Lennart Borgman <address@hidden> writes:

> Juanma Barranquero wrote:
>>The problem is, I don't think that checking tools is a good strategy,
>>on the long term. Different versions sometimes work or cease to work.
>>I was able to build the Emacs info files with Cygwin for a while, and
>>after some update or other the thing failed. Me, I've assembled a .ZIP
>>with the tools needed (except MinGW, which I install separately), and
>>I unzip it wherever I want to compile Emacs. They are completely
>>separated of other installations of Unix tools that I may have on my
>>computer, and for sure I don't intend to change anything inside it
>>unless a future Emacs requires an upgrade (as Jason said, that
>>sometimes happens with make-info).
> Maybe different strategies are needed for different times. I have
> noticed the careful notes in INSTALL about certain parts of the
> tools. Perhaps that could be extended a bit. I see three different
> current tool packages on w32: GnuWin32, CygWin and MSYS+MinGW.

>From the vole itself: SFU

David Kastrup, Kriemhildstr. 15, 44793 Bochum

reply via email to

[Prev in Thread] Current Thread [Next in Thread]