[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [GNUnet-developers] gentoo, last tweaks and questions

From: Nils Gillmann
Subject: Re: [GNUnet-developers] gentoo, last tweaks and questions
Date: Sun, 10 Apr 2016 04:51:33 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.5 (gnu/linux)

Christian Grothoff <address@hidden> writes:

> Hi Nils,
> Got it. Somehow a "filter" was set for the directory dialog (in the
> Glade resource file). The filter was "empty" (nothing was configured),
> which in older Gtk versions may have allowed everything, but in newer
> allows nothing to be selected. Removing the filter now allows the
> selection of directories as one would want.
> The fix is in SVN 37000.  Thanks for reporting!

Hi Christian,

thanks for the quick fix.

Currently I'm trying to finish the work of lynX and myself and
try to get gnunet, gnunet-gtk and gnurl into gentoo's
portage. That's why I run and test it very much, now with the
latest push I ran into something where I am not sure if this it
is related or not, paste is here:

build breaks at "no rule to make target
'../src/sensordashboard/gnunet-sensordashboard.c' needed by

> On 04/08/2016 01:10 AM, Nils Gillmann wrote:
>> Ay, sorry I wasn't going into detail enough. I was talking about
>> the filesharing part of gnunet-gtk. There I can select files, but
>> when it comes to directories it fails.
>> I will try what you did tomorrow, as I'll go to bed now.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]