[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Guix System 1.0: No audio

From: pelzflorian (Florian Pelz)
Subject: Re: Guix System 1.0: No audio
Date: Sun, 5 May 2019 14:07:48 +0200
User-agent: NeoMutt/20180716

On Sun, May 05, 2019 at 06:52:39AM -0500, sirgazil wrote:
> Florian, for some reason, the speakers worked today. I'm not sure if running 
> alsamixer yesterday after your instructions had anything to do with it or 
> booting without the headphones plugged. Those are the only different things 
> (related to sound) that I've done before starting the machine today. GNOME 
> even displays some information when I plug the headphones. It didn't do this 
> before.

On my father’s PC booting with or without audio 3.5mm plug headphones
makes a difference.

> One thing I noticed when booting is an error that says something like this:
>    Error: "pcspkr" is already registered, aborting.

I see this too.

> I wonder if that is related. Although the speakers worked anyways.
> Thank you, Florian.

I am happy to help (and happy that Linux-libre is unrelated). :)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]