[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Guix System 1.0: No audio

From: sirgazil
Subject: Re: Guix System 1.0: No audio
Date: Sun, 05 May 2019 17:09:58 -0500
User-agent: Zoho Mail

Hi Mark,

---- On Sun, 05 May 2019 16:26:25 -0500 Mark H Weaver <address@hidden> wrote 

 > Hi sirgazil, 
 > sirgazil <address@hidden> writes: 
 > > I installed the GNU system with GNOME using the ISO installer 
 > > (
 > >  
 > > 
 > > When I play video or audio in the browser or in the desktop, I get no 
 > > audio. The volume controls in the browser and desktop show the sound 
 > > is not disabled. 
 > Have you been able to get any sound to come out of the speakers at all 
 > in Guix?  For example, when you change the volume using the slider in 
 > the menu from the top-right corner in GNOME Shell, do you hear the sound 
 > effects when you let go of the slider at a high volume level? 
 > Which browser(s) did you try? 

Unfortunately, not all of my messages to the lists are being delivered on time. 
I'm getting "Mail Delivery Status Notification (Delay)" with this kind of error:

 [Status: Error, Address: <address@hidden>, ResponseCode 421, Host not 

In a previous message that Florian responded to 
(, I added a 
bit more information about the problem. I also reported a bug that has been 
delayed as well.

In summary, most of the time, when I start the machine (a real machine), "GNOME 
Setting → Sound" shows a "Dummy output" as the output device, not the real 
device. Only once, I started the machine and sound worked fine, both in desktop 
applications and in the IceCat browser. GNOME even displayed information when I 
plugged some headphones and "GNOME Setting → Sound" displayed the real device 
and headphones as output devices (no "Dummy output" any more). That time, I 
started the machine with the headphones unplugged. So I thought that could be 
related to the problem, but then I tried to reproduce it and couldn't. And I 
lost sound again.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]