[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: help with installation

From: Michael J McGonagle
Subject: Re: help with installation
Date: Sat, 02 Mar 2002 00:25:59 -0600

Bob Schmertz wrote:
> On Fri, Mar 01, 2002 at 09:18:48AM +0100, Jan Nieuwenhuizen wrote:
> >
> > > --> The rpm database cannot be opened in db3 format.
> > >     If you have just upgraded the rpm package you need to convert
> > >     your database to db3 format by running "rpm --rebuilddb" as root.
> > >
> > > error: cannot open Packages database in /var/lib/rpm
> > >
> > > I have tried to do what they suggest by running 'rpm --rebuilddb' (as
> > > root), but nothing changes. I still get the same error.
> Silly question, but I assume you are attempting all your rpm installs as root?

Not such a silly question... (I don't know why this never has dawned on
me, I have always installed tarballs as root...) I did get something
different when I ran:

rpm -Uvh lilypond-1.4.2-imdk.rpm

Now it is telling me that the '', so now it is just a matter
of finding what this library is, even running as root:


still returns nothing...

Thanks to everyone, I still want to do this, and I do appreciate your


reply via email to

[Prev in Thread] Current Thread [Next in Thread]