[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Cannot modify directory list GTK file dialog

From: Reiner Steib
Subject: Re: Cannot modify directory list GTK file dialog
Date: Tue, 20 Dec 2005 10:00:43 +0100
User-agent: Gnus/5.110004 (No Gnus v0.4) Emacs/22.0.50 (gnu/linux)

On Tue, Dec 20 2005, Jan D. wrote:

> Stephen Berman wrote:
>>>> As a sanity check, I tried the same in Firefox, which uses
>>>> the same GTK dialog, and it worked fine there.
>>I mainly use KDE and was doing so when I posted the bug report.  I now
>>tried it with Gnome, and there it worked fine, both for adding and
>>removing directories.  I also tried it with the other window managers
>>I currently have installed -- windowmaker, blackbox, fvwm2, icewm, twm
>>-- and it failed with all of these, just as with KDE.  I think the
>>window manager Gnome uses here is metacity.  This is SUSE 10.0.
> Suse has modified the GTK file chooser, and apparently they only
> mean for it to function under Gnome.  I suggest you file a bug
> report to the Suse folks.

Strange, why does modifying the directory list work for Stephen in
Firefox then?

FWIW, it works for me on SuSE 9.2 using fluxbox (no GNOME related
processes running), both in Emacs and Firefox.

Bye, Reiner.
      (o o)
---ooO-(_)-Ooo---  |  PGP key available  |  http://rsteib.home.pages.de/

reply via email to

[Prev in Thread] Current Thread [Next in Thread]