[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Discuss-gnuradio] Problem with linux

From: John Clark
Subject: [Discuss-gnuradio] Problem with linux
Date: Wed, 24 Jan 2007 17:00:13 -0800
User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv: Gecko/20060910 SeaMonkey/1.0.5

Ok, I've been setting up a system which is based on the Linux kernel
and now have tried using the USRP device...

Well, if it worked I wouldn't be posting... the device is seen in a 2.6.17 kernel,
however, not in the

I see a dmesg output which indicates that the device is detected at some level,
but the python script cacs on 'Unable to find USRP #0', even thought when
I use USBVIEW it is seen and correctly identified as the USRP device.

The questions are:
1) Has anyone else used or had problems with
2) What configurations, and or modules need to be in, or loaded in, to work correctly.

Given that I see dmesg output when the device is plug in, out, or even accessed by the python-usrp calls, it seem that most of USB stuff is there. Are there any options
config files, etc for 'hotplugging' that may be getting in the way?

John Clark

reply via email to

[Prev in Thread] Current Thread [Next in Thread]