[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Increase minimum required GTK versions?

From: Dmitry Gutov
Subject: Re: Increase minimum required GTK versions?
Date: Thu, 11 Apr 2019 17:26:31 +0300
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Thunderbird/60.6.1

On 11.04.2019 17:19, Eli Zaretskii wrote:

So do we care for the few distros which are listed there with
GTK3 below 3.10?  Some versions of Ubuntu and Trisquel are among them.

I'm fairly sure we don't. Like mentioned, Ubuntu 14.04 (which is the oldest still-maintained LTS release now) has GTK3 3.10.8.

Trisquel I'm less familiar with, but 8.0 is an LTS, and it was released a year ago. And Trisquel 6.0 was based on Ubuntu 12.04, so that's a good reason to not support it anyway.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]