[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: poll: get_date: rename to parse-duration?

From: Jim Meyering
Subject: Re: poll: get_date: rename to parse-duration?
Date: Sat, 02 Oct 2010 17:11:20 +0200

Bruno Haible wrote:
>> If you make that change, please ensure that the transition
>> definition is enabled only via the deprecated getdate module.
> OK. So, assuming that there is a smooth transition, and that only
> the transition module provides the old names, let's make a poll.
> Who is in favour, who is against
>   - renaming the module to 'parse-datetime',
>   - renaming the header file from getdate.h to parse-datetime.h,
>   - renaming the function from get_date to parse_datetime?

All three are fine with me.
The new name is more apt.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]