[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Require Emacs >=24.3 for next Org versions?

From: Achim Gratz
Subject: Re: Require Emacs >=24.3 for next Org versions?
Date: Sun, 16 Aug 2015 08:35:26 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.0.50 (gnu/linux)

Bozhidar Batsov writes:
> Upgrading Emacs is trivial on all platforms and we need to drive
> forward progress. If someone doesn't want to update Emacs they'll
> probably be fine with using an older version of org as well.

Trivial or not, in some environments changing something like Emacs to a
new version still plays out on the scale of several years, not months;
and both the users and the system administrators can't do much about it.
On the other hand they have control over their personal .emacs.d or

+<[Q+ Matrix-12 WAVE#46+305 Neuron microQkb Andromeda XTk Blofeld]>+

Factory and User Sound Singles for Waldorf rackAttack:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]