[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gpsd-users] GPSD Client Connected to Remote GPSD - Unrecognized req

From: Gary E. Miller
Subject: Re: [gpsd-users] GPSD Client Connected to Remote GPSD - Unrecognized request "" when running gpsmon
Date: Tue, 5 Jun 2018 17:12:54 -0700

Yo Joshua!

On Tue, 5 Jun 2018 18:46:13 -0400
"Joshua Quesenberry" <address@hidden> wrote:

> As mentioned in the original post, I've tried using gpsmon and cgps,

I'm confused, and I have not bothered to keep copies of your earlier posts.

Can you resend your complete setup in one message?

> both of which were installed fresh using apt-get.

gpsd does not supply or support anything that needs apt-get.  We can only
support our tar balls and git.  You are not using our software so it is
hard to support you.

 The command being
> run on the client is:
> sudo /usr/sbin/gpsd -N -n -D 2 -F /var/run/gpsd.sock
> gpsd://
> So isn't this the same situation as mentioned in the other post I
> listed? What you called master/slave?

Also, can you answer the question I have asked before?  Why are you
using -F and a remote device on the slave?  Why are you using -F and
a device on the master?  Those are very uncommon configurations that
lead to problems.

New question: why would you ever use master/slave?  It buys you nothing
that other configurations can't do better.  It has never worked well
as no one uses it.

Gary E. Miller Rellim 109 NW Wilmington Ave., Suite E, Bend, OR 97703
        address@hidden  Tel:+1 541 382 8588

            Veritas liberabit vos. -- Quid est veritas?
    "If you can’t measure it, you can’t improve it." - Lord Kelvin

Attachment: pgprjdXhMUQF3.pgp
Description: OpenPGP digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]