[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Help-nano] Aspell pain

From: Jordi Mallach
Subject: Re: [Help-nano] Aspell pain
Date: Tue, 3 Jun 2003 18:47:57 +0200
User-agent: Mutt/1.5.4i

On Tue, Jun 03, 2003 at 08:01:12AM -0700, Ian Clarke wrote:
> Thanks for the suggestion Jordi, unfortunately I am afraid it was 
> unsuccessful.
> I tried recompiling with:
> $ ./configure --enable-all && make && sudo make install
> [...]
> $ nano --version
>  GNU nano version 1.2.1 (compiled 07:58:45, Jun  3 2003)
>  Email: address@hidden    Web:
>  Compiled options: --enable-extra --enable-color --enable-multibuffer 
> - --enable-nanorc
> But the result is the same :-(  Do you have any other ideas?

Darn, this is working for me:

65576:address@hidden:~$ nano -s "aspell -c"

... Ctrl-T ... enters aspell... exit aspell...

                         [ Finished checking spelling ]

Have you tried not specifying the path? (it works for me with the path,
too, but...).

This should work, as it's working for me, but as another alternative,
try settign the spelling command in your ~/.nanorc. You'll find an
example of nanorc in the tarball.

Maybe someone else has more ideas...

Jordi Mallach PĂ©rez  --  Debian developer
address@hidden     address@hidden
GnuPG public key information available at

Attachment: pgpQhMLupuGNU.pgp
Description: PGP signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]