[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Help-nano] Aspell pain

From: Chris Odum
Subject: Re: [Help-nano] Aspell pain
Date: Tue, 3 Jun 2003 14:34:39 -0500

I've never used the apsell program so not sure exactly how it works, but are
you able to call aspell from other applications or from the command line (if
that's possible)? What I'm getting at is perhaps the problem is with aspell
and not specifically with nano?

----- Original Message -----
From: "Ian Clarke" <address@hidden>
To: <address@hidden>
Sent: Tuesday, June 03, 2003 1:10 PM
Subject: [despammed] Re: [Help-nano] Aspell pain

> > Have you tried not specifying the path? (it works for me with the path,
> > too, but...).
> Yes, I tried that but the result was the same.
> > This should work, as it's working for me, but as another alternative,
> > try settign the spelling command in your ~/.nanorc. You'll find an
> > example of nanorc in the tarball.
> Just tried that - same result :-(
> > Maybe someone else has more ideas...
> Indeed, thanks for trying anyway.  Does anyone know what the error even
> indicates?  (ie. that aspell terminated with an error code?  that the
> command couldn't be found?).
> Ian.
> --
> Ian Clarke                            address@hidden
> Coordinator, The Freenet Project
> Founder, Locutus
> Personal Homepage
> _______________________________________________
> Help-nano mailing list
> address@hidden
> ----------------------------------------------
> Filtered by  Tracer: NAA287161054664260
> Remember: you can forward any spam that slips through the filters
> to the abuse desk here at Despammed.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]