[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Help-nano] Aspell pain

From: Jordi Mallach
Subject: Re: [Help-nano] Aspell pain
Date: Wed, 4 Jun 2003 12:19:12 +0200
User-agent: Mutt/1.5.4i


On Tue, Jun 03, 2003 at 11:10:24AM -0700, Ian Clarke wrote:
> > Have you tried not specifying the path? (it works for me with the path,
> > too, but...).
> Yes, I tried that but the result was the same.


> > This should work, as it's working for me, but as another alternative,
> > try settign the spelling command in your ~/.nanorc. You'll find an
> > example of nanorc in the tarball.
> Just tried that - same result :-(

A quick glance at the spell functions (nano.c) tells me that mesasge is
printed if the speller command returns != 0. Are you able to use aspell
-c from the shell, normally?

Jordi Mallach PĂ©rez  --  Debian developer
address@hidden     address@hidden
GnuPG public key information available at

Attachment: pgpH_5yQlFVak.pgp
Description: PGP signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]