[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: help with installation

From: Jan Nieuwenhuizen
Subject: Re: help with installation
Date: Fri, 01 Mar 2002 09:18:48 +0100

Michael J McGonagle <address@hidden> writes:

[keeping discussion on list]

Hi Micheal,

>> Where did you get this rpm?  It may be very old.  I just tried the
>> latest from my neares cooker mirror
>> (,
>> which seems to be fine (I can get a file listing from it).
> I tried this one and I ran 'rpm -i lilypond-1.4.2-1mdk.i586.rpm' got the
> following:
> cannot open Packages index using db3 - Permission denied (13)

Hmm, so it seems that your system is stuck half way some rpm upgrade?
RPM has been upgraded, but not the database?

I don't know much about this (I'm running Debian), but you may want to
be very careful with your package database, make a backup first.

> --> The rpm database cannot be opened in db3 format.
>     If you have just upgraded the rpm package you need to convert
>     your database to db3 format by running "rpm --rebuilddb" as root.
> error: cannot open Packages database in /var/lib/rpm
> I have tried to do what they suggest by running 'rpm --rebuilddb' (as
> root), but nothing changes. I still get the same error.

Oops.  And is your database still ok?  Maybe some Red Hat user on this
list knows about your problem (or maybe google knows)?


Jan Nieuwenhuizen <address@hidden> | GNU LilyPond - The music typesetter       |

reply via email to

[Prev in Thread] Current Thread [Next in Thread]