[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Lilypond 2.20 on Mac 10.15

From: Moritz Heffter
Subject: Re: Lilypond 2.20 on Mac 10.15
Date: Thu, 26 Mar 2020 10:57:32 +0100

The error is logged for lilypond-bin when I run lilypond from the Terminal:

Process:               lilypond-bin [8616]
Path:                  /opt/lilypond/*/lilypond-bin
Identifier:            lilypond-bin
Version:               0
Code Type:             X86-64 (Native)
Parent Process:        zsh [1205]
Responsible:           Terminal [1141]

The zsh reports me the segmentation fault error.

> Am 26.03.2020 um 10:45 schrieb Hans Åberg <address@hidden>:
>> On 26 Mar 2020, at 10:36, Moritz Heffter <address@hidden> wrote:
>> Hum, I’ve tried out different settings now and also updated the system to 
>> the version 10.15.4 but it’s still the same error. I've also deactivated 
>> FileVault and gave.
>> The log file says maybe a bit more precisely:
>> Error Code:      0x00000004 (no mapping for user data read)
>> Trap Number:     14
> Does the error occur when you run lilypond in Terminal?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]