[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: pspp new bee

From: Jason Stover
Subject: Re: pspp new bee
Date: Mon, 14 Apr 2008 13:19:35 -0400
User-agent: Mutt/1.5.10i

On Mon, Apr 14, 2008 at 06:06:05PM +0200, unknown-1 wrote:
>  2)
> When I compile without "--without-gui" then the ./configure tells me:
> =============
> configure: error: The following required prerequisites are not installed.
> You must install them before PSPP cab be built:
>         gtk+ 2.0 v2.12.0 or later (or use --without-gui)
>         libglade 2.0 (or use --withput-gui)
> ==============
> As far as I understand I have GTK+ 1.2.10-2 which is too old and libglade2
> 2.5.1-1 which should be new enough if libglade=libglade2.
> So I guess I have to wait till the cygwin people update gtk+ and libglade.
> Or is there anyone who has an idea how to solve this.

You can get GTK+ 2.12 for Windows at

reply via email to

[Prev in Thread] Current Thread [Next in Thread]