[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: problem with #port

From: Myron Selby
Subject: Re: problem with #port
Date: Tue, 01 Jun 2004 22:10:16 -0600
User-agent: Mozilla Thunderbird 0.6 (X11/20040502)

Well I tried 2.0.40 and I still get the same result. In xemacs
I enter:


I get a message saying

Symbols's value as variable is void: rsh-args

I've tried various permutations of the above:


I get the same result. Do I have something configured wrong?
I left everything to default values.


Michael Albinus wrote:
Myron Selby <address@hidden> writes:

I just found tramp a few days ago. I've been fighting with it ever
since to try to connect via ssh to a specific port. I see that this problem
has already been solved but is not released yet. Can you tell me when
this fix will be out or should I get the CVS version?

I'm not sure what you mean with that statement. If you refer to my
message from February
- the situation has changed. All Tramp releases 2.0.39 and upwards
should support the port declaration in Tramp file names properly.

Note that Tramp 2.0 is the stable release series, whereas 2.1 is a
little bit more experimental. Unfortunately, 2.0.41 has a small bug
in compiling tramp.el, which is fixed already in CVS. If you don't
want to get the fix from CVS, 2.0.40 is the better bet.

See the Tramp download area for the latest releases. Of course, I
don't want to discourage you using the Tramp CVS version - it's always
a great support getting bug reports.


Best regards, Michael.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]