[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: problem with #port

From: Myron Selby
Subject: Re: problem with #port
Date: Wed, 02 Jun 2004 12:38:39 -0600
User-agent: Mozilla Thunderbird 0.6 (X11/20040502)

Library is file /usr/share/xemacs/xemacs-packages/lisp/tramp/tramp.elc

Hmm. Could you, please, check the date of this file?

Ok that explains a lot. The file date is Dec 2 2003.
Second try: Could you, please, load tramp.el from the tarball into an
emacs buffer. Then apply "M-x eval-current-buffer" and see whether it
works then.


Well it doesn't exactly work but at least it's trying to log in now. It just
kind of goes away and doesn't ask for a password.

That makes me confused. It's an evidence that you didn't get loaded
the correct tramp. Did you set the load-path as directed in INSTALL?

No I didn't.

OK now I tried to load it with the --prefix=/usr/share - this creates a directory
called /usr/share/share.

I also tried it with --prefix=/usr. It complains that there is no directory /usr/lib/xemacs/site-packages/info/dir. In fact there is no /usr/lib/xemacs
on this thing, although there is /usr/lib/xemacs-21.4.14 which contains the directory
i386-redhat-linux and nothing else.

The tramp-info files currently sits under /usr/share/xemacs/xemacs-packages/info.
It seems like the directory structure differs quite a bit from what your install is
expecting. It looks like I'll have to use a number of different variables to tell it
where everything belongs. Unfortunately I have no idea what these variables


reply via email to

[Prev in Thread] Current Thread [Next in Thread]