[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Tramp 2.0.36 on Red Hat 8.0

From: Kai Großjohann
Subject: Re: Tramp 2.0.36 on Red Hat 8.0
Date: Wed, 30 Jul 2003 15:35:33 +0200
User-agent: Gnus/5.1003 (Gnus v5.10.3) Emacs/21.3.50 (gnu/linux)

Charles Curley <address@hidden> writes:

> * The installation did not integrate the info page into
>   /usr/share/info/dir. I guess that problem will go away when Emacs
>   21.4 comes out. This is a minor issue as one can always use "info -f
>   /usr/share/info/" or equivalent.

Right.  The install target in texi/ should call

Alas, it is not that easy: the Debian version of install-info doesn't
create dir files, so the call will fail on Debian, if the target
directory doesn't have a dir file yet.

But maybe it's better to just add the call at first and then issue
instructions if it fails.

> * So far I have not seen any problems saving files with RH 8.0, but I
>   haven't tried saving any large files. For this purpose, what's a
>   large file? Or is that issue
>   (
>   solved?

I heard problems from Redhat 9 users, I think.

In the test mentioned in C-h v tramp-chunksize RET, if you get
different numbers for bytes sent and bytes received, then you have a
buggy process-send-string, and tramp-chunksize needs to be set to
some number.  In the past, it has turned out that 500 seems to be a
reasonable number which works for those people who need it, but there
is no way to be sure which number is right on your system.  Maybe
1000 still works, maybe you need to go down to 100, I don't know.

The test should be executed on the local system, where Emacs is
running.  The docs don't make that clear.  I'll extend them to also
say this.

But the docs do say that you should send a bug report if you need it,
so at least that part is reasonably clear.

[time passes]

I've now augmented the docstring.  New version in CVS.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]