[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Oldest running Emacs version

From: Patrick Scheible
Subject: Re: Oldest running Emacs version
Date: 15 May 2003 15:20:44 -0700

Some of the folks running TOPS-20 under emulated PDP-10s have teco
emacs from the late 70s in use.  Why?  Maybe Gnu Emacs doesn't run or
would need porting, maybe they don't have a good C compiler, maybe
they just like the historical feel of it.  If you're looking for
further info, you could add alt.sys.pdp10 and I'm sure someone would
know more.

-- Patrick

reply via email to

[Prev in Thread] Current Thread [Next in Thread]