[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Gnokii, Gnocky Error on Fedora 12

From: monet nisperos
Subject: Re: Gnokii, Gnocky Error on Fedora 12
Date: Sun, 9 May 2010 10:48:52 +0800


Sorry but I don't understand what you mean by "Do not top post". 

Anyway, I am using a laptop using windows as my OS.  I installed sun virtual box so I could install Fedora and ubuntu on top of windows.  The problem is, windows can detect my Nokia using USB cable.  The Virtual Box also detects my Nokia unfortunately gnokii does not.

I will try to look for a computer with only Fedora on it so i could test my mobile and gnokii.. but just curious why gnokii can't identify my mobile while virtual box can.

Thank you.

On Sun, May 9, 2010 at 2:27 AM, Pawel Kot <address@hidden> wrote:

Please do not top post. If you don't want to quote just remove it.

On Sat, May 8, 2010 at 20:32, monet nisperos
<address@hidden> wrote:
> Because of this problem, I had to do it again from the beginning to simulate
> the problem.  I am using Sun Virtual Box and I installed Fedora 12.  I

No idea what's Sun Virtual Box but hope it doesn't matter.

> 1. Please find attached the output file of gnokii using fedora 12  when I
> tried executing "gnokii --identify" and also the gnokiirc config file.  Some
> i was able to solve like copying the gnokiirc to its home directory and
> changed the name to ".gnokiirc" so it lessen the problem but still the
> attached file output is the current problem of mine where I cannot solve
> some errors.

The config is not in line with what's at
> 2. I tried installing ubuntu 10 on Sun Virtual Box because I saw some
> procedure on how to install gnokii in ubuntu.  I followed the procedure
> entirely but still it didnt work.  Please find attached the output file of
> gnokii when using ubuntu and its configuration file.  Here's the link where
> i followed the procedure

The config is not in line with what's at
> 3.  Actually, I tried one by one the connection: from serial to dku2libusb.
> dku5 but still the same error.  I just followed everything from all the
> things I gathered from the net but still it won't work.  I tried this link

No. For sure you wouldn't get the same error.

take care,
Pawel Kot

gnokii-users mailing list

Masters in Global Information and
   Telecommunication Studies,
Waseda University
Honjo-shi, Saitama, Japan
Mobile no: (81) 80-4143-7019
Email Add: address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]