[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Q: metafont not being called unless i run xdvi

From: Mats Bengtsson
Subject: Re: Q: metafont not being called unless i run xdvi
Date: Mon, 23 Dec 2002 14:45:10 +0100
User-agent: Internet Messaging Program (IMP) 3.0

You have to build or download the Type1 version of the fonts, 
since that's what ly2dvi -p uses avoid the fuzzy looking
bitmapped fonts in the PDF files. 

for instructions on how to build and install the fonts. Han-Wen has at 
some occasion sent out instructions on how to download prebuilt fonts
from Of course, all this should be clarified in the
installation instructions.


Quoting David Petrou <address@hidden>:

> > Did you compile and install Lilypond yourself or did you 
> > install from an RPM, .dpkg or ...?
> i compiled and installed lilypond myself.
> > What Linux distribution do you use?
> SuSE 8.0
> > Do you get the correct fonts if you call ly2dvi with the flags -p or
> > -P?
> well, what i did originally do was call ly2dvi with the -p option.
> the order is the following:
>   ly2dvi -p
>   acroread (or whatever) file.pdf
> output: no note heads.
>   gv
> output: no note heads
>   xdvi file.dvi
> lots of output from metafont...  then i see the xdvi file with the
> note heads.
>   ly2dvi -p (rerun)
> now the pdf and ps look fine.
> unless i change font size (paper16 or something).  then i need to
> rerun xdvi on the file.
> make sense?
> >    /Mats
> thanks,
> david

reply via email to

[Prev in Thread] Current Thread [Next in Thread]