[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Q: metafont not being called unless i run xdvi

From: Mats Bengtsson
Subject: Re: Q: metafont not being called unless i run xdvi
Date: Wed, 25 Dec 2002 22:04:05 +0100
User-agent: Internet Messaging Program (IMP) 3.0

All the tests show normal results. Is your Lilypond still built
with without-kpathsea or did you clean and rebuild the full
installation? Try to add the flag -V to ly2dvi and see if it
provides us any more hints on what goes wrong.

Does ly2dvi -P give a correct PS file (it should give you
a file with bitmapped fonts, in contrast to if you use -p)?


Quoting David Petrou <address@hidden>:

> > Did you remember to run 'texhash' after the installation?
> i didn't remember because i didn't read anywhere that i had to run
> this.  :)  but, i just ran texhash and reran "ly2dvi -p" and i get the
> same bad pdf.
> > What do the folllowing commands return?
> > 
> > kpsewhich --format='dvips config'
> > kpsewhich feta20.pfa
>     > kpsewhich --format='dvips config'
>     /home/dpetrou/local/share/lilypond/1.6.6/dvips/
>     > kpsewhich feta20.pfa
>     /home/dpetrou/local/share/lilypond/1.6.6/fonts/type1/feta20.pfa
> my guess is that lily is using a different font mapping encoding or
> the wrong font file.  any ideas?
> >   /Mats
> thanks,
> david

reply via email to

[Prev in Thread] Current Thread [Next in Thread]