[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Q: metafont not being called unless i run xdvi

From: Mats Bengtsson
Subject: Re: Q: metafont not being called unless i run xdvi
Date: Thu, 26 Dec 2002 19:18:23 +0100
User-agent: Internet Messaging Program (IMP) 3.0

Quoting David Petrou <address@hidden>:

> > All the tests show normal results. Is your Lilypond still built
> > with without-kpathsea or did you clean and rebuild the full
> > installation?
> it was a clean rebuild using kpathsea.

> > Try to add the flag -V to ly2dvi and see if it
> > provides us any more hints on what goes wrong.
> nothing jumped out at me.  i can send you the output in private email
> if you like (it's long).


> > Does ly2dvi -P give a correct PS file (it should give you
> > a file with bitmapped fonts, in contrast to if you use -p)?
> yes, this looks fine.

OK! This means, it's only a problem with the Type1 fonts.

> would it be helpful if i emailed you a transcript of making the pfa
> versions of the font files?  (that is, the output of mftrace, etc.)

Probably not! Try the following

Run 'tex testfont'
font to test = feta20
Issue the commands \table and \bye
run 'dvips -ulilypond testfont.dvi'
Check if the file looks OK (compare to xdvi).
If it doesn't, run 'dvips -ulilypond -d-1 testfont.dvi' 
and send me a copy of the debug printouts.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]